
<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-GB">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-GB">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en-GB">
<!--<![endif]-->
<head>
<script data-ad-client="ca-pub-1364103663303262" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WL5Z47L');</script>
<!-- End Google Tag Manager -->
 

	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">	
	<meta property="fb:pages" content="129987587052000" />
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.zambiawatchdog.com/xmlrpc.php">
		<script type="text/javascript">function theChampLoadEvent(e){var t=window.onload;if(typeof window.onload!="function"){window.onload=e}else{window.onload=function(){t();e()}}}</script>
		<script type="text/javascript">var theChampDefaultLang = 'en_GB', theChampCloseIconPath = 'https://www.zambiawatchdog.com/wp-content/plugins/super-socializer/images/close.png';</script>
		<script> var theChampSiteUrl = 'https://www.zambiawatchdog.com', theChampVerified = 0, theChampEmailPopup = 0; </script>
			<script> var theChampFBKey = '', theChampFBLang = 'en_GB', theChampFbLikeMycred = 0, theChampSsga = 0, theChampCommentNotification = 0, theChampHeateorFcmRecentComments = 0, theChampFbIosLogin = 0; </script>
						<script type="text/javascript">var theChampFBCommentUrl = 'https://www.zambiawatchdog.com/mukuni-royal-drummers-move-on-livingstone-police-station/'; var theChampFBCommentColor = ''; var theChampFBCommentNumPosts = ''; var theChampFBCommentWidth = '100%'; var theChampFBCommentOrderby = ''; var theChampCommentingTabs = "wordpress,facebook,disqus", theChampGpCommentsUrl = 'https://www.zambiawatchdog.com/mukuni-royal-drummers-move-on-livingstone-police-station/', theChampDisqusShortname = '', theChampScEnabledTabs = 'wordpress,fb', theChampScLabel = 'Leave a reply', theChampScTabLabels = {"wordpress":"Default Comments (1)","fb":"Facebook Comments","disqus":"Disqus Comments"}, theChampGpCommentsWidth = 0, theChampCommentingId = 'respond'</script>
						<script> var theChampSharingAjaxUrl = 'https://www.zambiawatchdog.com/wp-admin/admin-ajax.php', heateorSsFbMessengerAPI = 'fb-messenger://share/?link=%encoded_post_url%',heateorSsWhatsappShareAPI = 'api', heateorSsUrlCountFetched = [], heateorSsSharesText = 'Shares', heateorSsShareText = 'Share', theChampPluginIconPath = 'https://www.zambiawatchdog.com/wp-content/plugins/super-socializer/images/logo.png', theChampHorizontalSharingCountEnable = 0, theChampVerticalSharingCountEnable = 0, theChampSharingOffset = -10, theChampCounterOffset = -10, theChampMobileStickySharingEnabled = 0, heateorSsCopyLinkMessage = "Link copied.";
		var heateorSsHorSharingShortUrl = "https://www.zambiawatchdog.com/mukuni-royal-drummers-move-on-livingstone-police-station/";var heateorSsVerticalSharingShortUrl = "https://www.zambiawatchdog.com/mukuni-royal-drummers-move-on-livingstone-police-station/";		</script>
			<style type="text/css">.the_champ_horizontal_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_horizontal_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_horizontal_sharing .theChampSharing:hover{
				border-color: transparent;
	}
	.the_champ_vertical_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_vertical_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_vertical_sharing .theChampSharing:hover{
				border-color: transparent;
	}
	@media screen and (max-width:783px){.the_champ_vertical_sharing{display:none!important}}</style>
	
	<!-- This site is optimized with the Yoast SEO plugin v14.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Mukuni Royal drummers move on Livingstone Police station - Zambian Watchdog</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.zambiawatchdog.com/mukuni-royal-drummers-move-on-livingstone-police-station/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Mukuni Royal drummers move on Livingstone Police station - Zambian Watchdog" />
	<meta property="og:description" content="IMG_7749 Share this post Related posts: Police arrest Chief Mukuni’s wife PF thugs attack radio station in Mbala Photo of the day: police gun down another citizen Police unearth human trafficking scam" />
	<meta property="og:url" content="https://www.zambiawatchdog.com/mukuni-royal-drummers-move-on-livingstone-police-station/" />
	<meta property="og:site_name" content="Zambian Watchdog" />
	<meta property="article:published_time" content="2021-04-20T12:55:32+00:00" />
	<meta property="og:image" content="https://www.zambiawatchdog.com/wp-content/uploads/2021/04/8000BD38-C391-4D35-A227-BF5C711E7340.jpeg" />
	<meta property="og:image:width" content="650" />
	<meta property="og:image:height" content="600" />
	<meta name="twitter:card" content="summary" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.zambiawatchdog.com/#website","url":"https://www.zambiawatchdog.com/","name":"Zambian Watchdog","description":"Breaking and investigative news on Zambia","potentialAction":[{"@type":"SearchAction","target":"https://www.zambiawatchdog.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.zambiawatchdog.com/mukuni-royal-drummers-move-on-livingstone-police-station/#primaryimage","inLanguage":"en-GB","url":"https://www.zambiawatchdog.com/wp-content/uploads/2021/04/8000BD38-C391-4D35-A227-BF5C711E7340.jpeg","width":650,"height":600},{"@type":"WebPage","@id":"https://www.zambiawatchdog.com/mukuni-royal-drummers-move-on-livingstone-police-station/#webpage","url":"https://www.zambiawatchdog.com/mukuni-royal-drummers-move-on-livingstone-police-station/","name":"Mukuni Royal drummers move on Livingstone Police station - Zambian Watchdog","isPartOf":{"@id":"https://www.zambiawatchdog.com/#website"},"primaryImageOfPage":{"@id":"https://www.zambiawatchdog.com/mukuni-royal-drummers-move-on-livingstone-police-station/#primaryimage"},"datePublished":"2021-04-20T12:55:32+00:00","dateModified":"2021-04-20T12:55:32+00:00","author":{"@id":"https://www.zambiawatchdog.com/#/schema/person/b6df1764c4d71e324d99d5ca5115c139"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.zambiawatchdog.com/mukuni-royal-drummers-move-on-livingstone-police-station/"]}]},{"@type":["Person"],"@id":"https://www.zambiawatchdog.com/#/schema/person/b6df1764c4d71e324d99d5ca5115c139","name":"Watchdog","image":{"@type":"ImageObject","@id":"https://www.zambiawatchdog.com/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/bc04c75dab3f98b6e49fb39b10d45b67?s=96&d=blank&r=g","caption":"Watchdog"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Zambian Watchdog &raquo; Feed" href="https://www.zambiawatchdog.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Zambian Watchdog &raquo; Comments Feed" href="https://www.zambiawatchdog.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Zambian Watchdog &raquo; Mukuni Royal drummers move on Livingstone Police station Comments Feed" href="https://www.zambiawatchdog.com/mukuni-royal-drummers-move-on-livingstone-police-station/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.zambiawatchdog.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='contact-form-7-css'  href='https://www.zambiawatchdog.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='magone-style-css'  href='https://www.zambiawatchdog.com/wp-content/themes/magone/style.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='magone-responsive-css'  href='https://www.zambiawatchdog.com/wp-content/themes/magone/assets/css/responsive.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='magone-print-css'  href='https://www.zambiawatchdog.com/wp-content/themes/magone/assets/css/print.css?ver=6.0' type='text/css' media='print' />
<link rel='stylesheet' id='magone-child-style-css'  href='https://www.zambiawatchdog.com/wp-content/themes/magone-child/style.css?ver=5.6.3' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='magone-ie-8-css'  href='https://www.zambiawatchdog.com/wp-content/themes/magone/assets/css/ie-8.css?ver=6.0' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 9]>
<link rel='stylesheet' id='magone-ie-9-css'  href='https://www.zambiawatchdog.com/wp-content/themes/magone/assets/css/ie-9.css?ver=6.0' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='dashicons-css'  href='https://www.zambiawatchdog.com/wp-includes/css/dashicons.min.css?ver=5.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.zambiawatchdog.com/wp-includes/js/thickbox/thickbox.css?ver=5.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='sneeit-font-awesome-css'  href='https://www.zambiawatchdog.com/wp-content/plugins/sneeit-framework/fonts/font-awesome/css/font-awesome.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='the_champ_frontend_css-css'  href='https://www.zambiawatchdog.com/wp-content/plugins/super-socializer/css/front.css?ver=7.13.13' type='text/css' media='all' />
<link rel='stylesheet' id='the_champ_sharing_default_svg-css'  href='https://www.zambiawatchdog.com/wp-content/plugins/super-socializer/css/share-svg.css?ver=7.13.13' type='text/css' media='all' />
<link rel='stylesheet' id='yarppRelatedCss-css'  href='https://www.zambiawatchdog.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=5.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='decent-comments-widget-css'  href='https://www.zambiawatchdog.com/wp-content/plugins/decent-comments/css/decent-comments-widget.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.zambiawatchdog.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.zambiawatchdog.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.zambiawatchdog.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.zambiawatchdog.com/wp-json/wp/v2/posts/133561" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.zambiawatchdog.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.zambiawatchdog.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.3" />
<link rel='shortlink' href='https://www.zambiawatchdog.com/?p=133561' />
<link rel="alternate" type="application/json+oembed" href="https://www.zambiawatchdog.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.zambiawatchdog.com%2Fmukuni-royal-drummers-move-on-livingstone-police-station%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.zambiawatchdog.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.zambiawatchdog.com%2Fmukuni-royal-drummers-move-on-livingstone-police-station%2F&#038;format=xml" />
          <style>
          .has-post-thumbnail img.wp-post-image, 
          .attachment-twentyseventeen-featured-image.wp-post-image { display: none !important; }          
          </style><!--[if lt IE 9]><script src="https://www.zambiawatchdog.com/wp-content/plugins/sneeit-framework/js/html5.js"></script><![endif]--><style type="text/css">.main-menu {
    border-top: 3px dotted #005d6a!important;
}

.header-layout-default .blog-title img {
    border-left: 0px!important;
    padding: 0 0 0 20px;
}

.AdCompactheader {margin-left: 0px;margin-right: 0px;text-align: center;padding-top: 15px;padding-bottom:15px;}
.Adinline {margin-left: 0px;margin-right: 0px;text-align: center;padding-top: 15px;padding-bottom:15px;}
.AdHomeSide {margin-left: 0px;margin-right: 0px;text-align: center;padding-top: 55px;padding-bottom:15px;}

@media only screen and (max-width: 768px) {
    .AdHomeSide {
        padding-top: 15px
    }

.Adcategory {margin-left: -1px;margin-right: -6px;
    text-align: center;padding-top: 15px;}
}

.fbwidget {margin:auto;padding-left:12px;padding-top:29px;}

li {list-style-type: unset;}
li.sponsor {list-style-type: unset;}
.decent-comments {background: #b10a06;margin-top:-21px;}
.decent-comments .comment {
    font-size: 14px;
    font-weight: normal;
    line-height: 1.5em;
    margin-left: -20px;
    width: 100%;
    padding-top: 10px;
    padding-bottom: 10px;
    background: #b10a06;
    color:#ffffff;
    border-bottom: 1px solid #ffffff;
    box-shadow: none!important;
}
.decent-comments .comment-author{color:gainsboro;}
.decent-comments .comment-avatar {display:none}
h2.commentsheader {color:#cd1713;}
span.comment-link a {color:#fff679;}
span.comment-excerpt {}
.latestcomments {margin-top: 6px;color:#cd1713;}
.post-outer {padding:20px;background:#ffffff;}

#widget-content-Label3.widget-content.feed-widget-content.widget-content-Label3 {background: #005d6a;}

#widget-content-Label5.widget-content.feed-widget-content.widget-content-Label5 {}
#widget-content-Label6.widget-content.feed-widget-content.widget-content-Label6 {background: #ffffff;}
#widget-content-Label7.widget-content.feed-widget-content.widget-content-Label7 {background: #ffffff;}
#widget-content-Label1.widget-content.feed-widget-content.widget-content-Label1 {background: #005d6a;color:#005d6a;margin-bottom:10px;}
#widget-content-Label8.widget-content.feed-widget-content.widget-content-Label8 {background: #ffffff;}
#decent_comments_widget-4{padding-left:15px;background:#b10a06;}
#decent_comments_widget-4 h2 {color:#ffffff}

#decent_comments_widget-5{padding-left:15px;background:#b10a06;}
#decent_comments_widget-5 h2 {color:#ffffff}

.feed.widget.list .item {background:none;}
#decent_comments_widget-6{padding-left:15px;background:#b10a06;}

#primary .widget{margin-top:5px;}
.sidebardiv{margin-top:28px;}
@media screen and (min-width: 1070px) {
.rightcolumn {margin-top:24px;background:#ffffff}
}
.main-sidebar .widget-content {padding: 5px;}
.main-sidebar .feed-widget-header h2 {color:#005d6a;margin:-10px;letter-spacing:0.1px;}
.main-sidebar .feed.widget .feed-widget-header {background: #ffffff;}
#text-6 h2 {color:#b10a06;margin-left:10px;padding:2px;letter-spacing:0.1px;}
#text-36 h2 {color:#b10a06;margin-left:10px;padding:2px;letter-spacing:0.1px;}
#text-33 h2 {color:#b10a06;margin-left:10px;padding:2px;letter-spacing:0.1px;}
#text-37 h2 {color:#403c3c;padding:2px;letter-spacing:0.1px;margin-left:10px;padding-top:5px;}
#text-8 h2 {color:#403c3c;padding:2px;letter-spacing:0.1px;margin-left:10px;padding-top:5px;}
#text-9 h2 {color:#b10a06;margin-left:10px;padding:2px;letter-spacing:-0.9px;}

#decent_comments_widget-6{padding-left:10px;background:#b10a06;}
#decent_comments_widget-6 h2 {color:#ffffff}
#text-7 h2 {color:#b10a06;padding:2px;letter-spacing:0.1px;}
#text-8 h2 {margin-left;color:#b10a06;padding:8px;letter-spacing:0.1px;}
.sponsored{margin-top:20px;height:50px;background:#ffffff}
h3.sponsored {padding-top:10px;padding-left:5px;}
h3.sponsoredright {padding-left:10px;font-size:14px;font-weight:normal}
.commentbar{padding-top:20px;}
.feed.widget.simple-one .item-extra .item-main{padding:10px;}

#likebox-frame{
  color: #005d6a;
  margin-bottom:10px;
  width:300px;
  height: 68px;
  overflow: hidden;
  position:relative;
}
#likebox-frame iframe{
  overflow:hidden;
  position:relative;
  left:-5px;
  top:-1px;
}
a.sponsored {color:#000000}
.post-body-inner a {color:#F75A56}
.yarpp-related a {color:#000000}
#Label3 .fa{color:#ffffff}
span.color {color:red;}
span.comment-author a {color:red}
.Adcategory {
    text-align: center;padding-top: 15px;}
}
.yarpp-related a {color:#0066bf}
a:link {color:#0066bf;}
.adhesion {width:320px;display:table;text-align:center;margin:0 auto;z-index:100;left:0;
right:0;position:fixed;bottom:0;}
.shekil img{display:none}
@media (min-width: 500px) {
.nativehome {padding-top: 20px;margin-bottom:-4px;
    border-top: 1px solid #ddd;
    box-shadow: none;
    height: 138px;
    background: #ffffff;
}}
@media only screen and (min-width: 300px) and (max-width: 500px)  {
.nativehome {padding:20px; background:#ffffff !important}
}
h1.footer {font-size:12px;}
#header.sticky {position:absolute !important;}
#header {padding:5px 0 0 0 !important}</style><meta name="theme-color" content="#000000" /><link rel="amphtml" href="https://www.zambiawatchdog.com/mukuni-royal-drummers-move-on-livingstone-police-station/amp/"><link rel="icon" href="https://www.zambiawatchdog.com/wp-content/uploads/2018/03/zwd-favicon.png" sizes="32x32" />
<link rel="icon" href="https://www.zambiawatchdog.com/wp-content/uploads/2018/03/zwd-favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.zambiawatchdog.com/wp-content/uploads/2018/03/zwd-favicon.png" />
<meta name="msapplication-TileImage" content="https://www.zambiawatchdog.com/wp-content/uploads/2018/03/zwd-favicon.png" />
<style type="text/css">.m1-wrapper{width:1124px}.header-layout-logo-mid .td .blog-title, .header-layout-logo-top .td .blog-title{max-width:356px!important}#content{width:72%}.main-sidebar{width:28%}a,a:hover,.color,.slider-item .meta-item .fa, .shortcode-tab ul.tab-header li a, .shortcode-vtab ul.tab-header li a, .shortcode-tab.ui-tabs ul.tab-header.ui-tabs-nav .ui-tabs-anchor, .shortcode-vtab.ui-tabs ul.tab-header.ui-tabs-nav .ui-tabs-anchor, .shortcode-accordion .ui-state-default .accordion-title {color: #000000;}.border {border-color: #000000;}.bg {background-color: #000000;}.main-menu {border-top: 1px solid #000000;}.main-menu ul.sub-menu li:hover > a {border-left: 2px solid #000000;}.main-menu .menu-item-mega > .menu-item-inner > .sub-menu {border-top: 2px solid #000000;}.main-menu .menu-item-mega > .menu-item-inner > .sub-menu > li li:hover a {border-left: 1px solid #000000;}.main-menu ul.sub-menu li:hover > a, .main-menu .menu-item-mega > .menu-item-inner > .sub-menu, .main-menu .menu-item-mega > .menu-item-inner > .sub-menu > li li:hover a {border-color: #000000!important;}.header-social-icons ul li a:hover {color: #000000;}.owl-dot.active,.main-sidebar .widget.follow-by-email .follow-by-email-submit {background: #000000;}#footer .widget.social_icons li a:hover {color: #000000;}#footer .follow-by-email .follow-by-email-submit, #mc_embed_signup .button, .wpcf7-form-control[type="submit"], .bbpress [type="submit"] {background: #000000!important;}.feed.widget .feed-widget-header, .sneeit-percent-fill, .sneeit-percent-mask {border-color: #000000;}.feed.widget.box-title h2.widget-title {background: #000000;}.social_counter {color: #000000}.social_counter .button {background: #000000}body{color:#000000}body{background-color:#efefef}.m1-wrapper, a.comments-title.active{background:#efefef}.header-bg {background-color:#ffffff;}#header-content, #header-content span, #header-content a {color: #000000}.top-menu > ul.menu > li > a{color:#777}.top-menu > ul.menu > li:hover > a{color:#000000}.top-menu > ul.menu > li > a{font:normal normal 14px "Roboto", sans-serif}.main-menu ul.menu > li > a{color:#005d6a}.main-menu ul.menu > li:hover > a{color:#cd1713}.main-menu ul.menu > li:hover > a{background:#eee}.main-menu {background:#ffffff}.main-menu ul.menu > li.current-menu-item > a {background: #005d6a}.main-menu ul.menu > li.current-menu-item > a {color:#ffffff}.main-menu > ul.menu > li > a{font:normal bold 18px "Roboto", sans-serif}.main-menu ul.menu li ul.sub-menu li > a{color:#cccccc}.main-menu ul.menu li ul.sub-menu li:hover > a{color:#ffffff}.main-menu ul.sub-menu,.main-menu .menu-item-mega-label .menu-item-inner{background:#333}body{background-attachment:scroll}body{font:normal normal 16px "Roboto", sans-serif}h1.post-title{font:normal normal 30px "Roboto", sans-serif}h1.post-title {color:#000}.post-sub-title-wrapper h2 {font:normal bold 20px "Roboto", sans-serif}.post-sub-title-wrapper h2 {color:#000}.post-body .post-body-inner {font:normal normal 16px "Roboto", sans-serif}.feed-widget-header .widget-title{font:normal normal 20px "Roboto", sans-serif}.feed.widget h3.item-title {font-family:"Roboto", sans-serif}.main-sidebar .widget > h2, .main-sidebar .feed-widget-header, .main-sidebar .feed-widget-header h2{font:normal normal 20px "Roboto", sans-serif}.blog-title img {width: 220px}.blog-title img {height: 62px}@media screen and (max-width: 899px) {.blog-title img {width: 141px}}@media screen and (max-width: 899px) {.blog-title img {height: 40px}}</style>	
	<script data-ad-client='ca-pub-1364103663303262' async src='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>	
	
<!--START DFP -->
 
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
var gptAdSlots = [];
googletag.cmd.push(function() {
var mappingMasthead= googletag.sizeMapping().
addSize([10,10],[250,250]).
addSize([320,10],[300,250]).
addSize([750,10],[728,90]).
addSize([1000,10],[[970,250],[970,90],[728,90]]).build();
var mappingRightSide01 = googletag.sizeMapping().
addSize([10,10],[250,250]).
addSize([320,10],[300,250]).
addSize([380,10],[[336,280],[300,250]]).
addSize([750,10],[728,90]).
addSize([1010,10],[250,250]).
addSize([1055,10],[300,250]).build();
var mappingLeftSide01 = googletag.sizeMapping().
addSize([10,10],[250,250]).
addSize([320,10],[300,250]). 
addSize([380,10],[[336,280],[300,250]]).
addSize([750,10],[336,280]).
addSize([1010,10],[[640,480],[336,280],[300,250]]).build();
var mappingRightSide02 = googletag.sizeMapping().
addSize([10,10],[]).
addSize([1010,10],[[160,600],[120,600]]).
addSize([1055,10],[[300,600],[160,600]]).build();
var mappingRightSide03 = googletag.sizeMapping().
addSize([10,10],[]).
addSize([1010,10],[250,250]).
addSize([1055,10],[300,250]).build();
var mappingLeftSide02 = googletag.sizeMapping().
addSize([10,10],[250,250]).
addSize([320,10],[300,250]).
addSize([700,10],[]).build();
var mappingSticky = googletag.sizeMapping().
addSize([10,10],[320,50]).
addSize([320,10],[[320,100],[320,50]]).
addSize([700,10],[]).build();
gptAdSlots[0] = googletag.defineSlot('/6379308/da-zwd-a',[970,250],'da-zwd-a').addService(googletag.pubads())
.defineSizeMapping(mappingMasthead)
.setTargeting("fold","atf");
gptAdSlots[1] = googletag.defineSlot('/6379308/da-zwd-g',[728,90],'da-zwd-g').addService(googletag.pubads())
.defineSizeMapping(mappingRightSide01)
.setTargeting("fold","btf");
gptAdSlots[2] = googletag.defineSlot('/6379308/da-zwd-h',[640,480],'da-zwd-h').addService(googletag.pubads())
.defineSizeMapping(mappingLeftSide01)
.setTargeting("fold","btf");
gptAdSlots[3] = googletag.defineSlot('/6379308/da-zwd-i',[300,600],'da-zwd-i').addService(googletag.pubads())
.defineSizeMapping(mappingRightSide02)
.setTargeting("fold","btf");
gptAdSlots[4] = googletag.defineSlot('/6379308/da-zwd-d',[300,250],'da-zwd-d').addService(googletag.pubads())
.defineSizeMapping(mappingRightSide03)
.setTargeting("fold","btf");
gptAdSlots[5] = googletag.defineSlot('/6379308/app-zwd-320x50',[320,100],'app-zwd-320x50').addService(googletag.pubads())
.defineSizeMapping(mappingSticky)
.setTargeting("fold","btf");
gptAdSlots[6] = googletag.defineSlot('/6379308/da-zwd-f',[300,250],'da-zwd-f').addService(googletag.pubads())
.defineSizeMapping(mappingLeftSide02)
.setTargeting("fold","btf");
var slot =googletag.defineOutOfPageSlot('6379308/da-zwd-Interst',googletag.enums.OutOfPageFormat.INTERSTITIAL );
googletag.pubads().enableLazyLoad({
  fetchMarginPercent: 500,  // Fetch slots within 5 viewports.
  renderMarginPercent: 0,  // Render slots within 2 viewports.
  mobileScaling: 2.0  // Double the above values on mobile.
});
googletag.display(slot);
googletag.pubads().setTargeting('page',['article']);
googletag.pubads().setTargeting('url',['zambianwatchdog.com']);
googletag.pubads().collapseEmptyDivs();
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
 
<!--END DFP -->
<!-- Start Taboola Header -->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e,f,u,i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e,f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/diversityad-zambiawatchdog/loader.js',
  'tb_loader_script');
</script>
<!-- End Taboola Header -->



</head>

<body class="post-template-default single single-post postid-133561 single-format-standard item sidebar-right solid-menu">

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v3.0&appId=750900058403043&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WL5Z47L"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<div class="m1-wrapper">
	<div class="wide">
				<header id="header" class="header-layout-default">
						
<div class="clear"></div>							
<div class="section shad header-bg" id="header-section">
	<div class="widget header no-title" id="header-content">
		<a id="main-menu-toggle" class="main-menu-toggle header-button toggle-button active">
	<span class="inner">
		<i class="fa fa-bars color"></i> 
		<span>MENU</span>
	</span>
	<span class="arrow border"></span>
</a>
<a id="main-menu-toggle-mobile" class="main-menu-toggle header-button toggle-button mobile">
	<span class="inner">
		<i class="fa fa-bars color"></i> 
		<span>MENU</span>
	</span>
	<span class="arrow border"></span>
</a>
		<h2 class="blog-title"><a href="https://www.zambiawatchdog.com" title="Zambian Watchdog"><img width="106.45161290323" height="30" alt="Zambian Watchdog" src="https://www.zambiawatchdog.com/wp-content/uploads/2017/05/logo-1.png" data-retina="https://www.zambiawatchdog.com/wp-content/uploads/2017/05/logo-2.png"/></a></h2>
	<a class='header-button' id='search-toggle' href="javascript:void(0)">
	<span class='inner'>
		<span>SEARCH</span> <i class='fa fa-search color'></i>
	</span>
</a>
		
									
							
		<div class="header-social-icons">						
			<ul>
							<li><a href="https://www.facebook.com/Zambianprotector" title="facebook" class="social-icon facebook" target="_blank"><i class="fa fa-facebook"></i></a></li>
							<li><a href="https://twitter.com/Zambiawatchdog" title="twitter" class="social-icon twitter" target="_blank"><i class="fa fa-twitter"></i></a></li>
						</ul>
			<div class="clear"></div>
		</div>
								
		<div class="clear"></div>
	</div><!-- #header-content -->

	<div class="widget page-list menu pagelist main-menu no-title" id="main-menu"><ul id="menu-catmenu" class="menu"><li id="menu-item-103669" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-103669"><a href="https://www.zambiawatchdog.com/">Home</a></li>
<li id="menu-item-103671" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-103671"><a href="https://www.zambiawatchdog.com/category/main-news/">Zambia News</a></li>
<li id="menu-item-86712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86712"><a href="https://www.zambiawatchdog.com/category/editorss-choice/">Editor&#8217;s Choice</a></li>
<li id="menu-item-103672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103672"><a href="https://www.zambiawatchdog.com/category/letters-to-editor/">Letters to Editor</a></li>
<li id="menu-item-85796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85796"><a href="https://www.zambiawatchdog.com/contact-us/">About</a></li>
<li id="menu-item-82894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82894"><a href="https://www.zambiawatchdog.com/advertise/" style="color:#dd9933;">Advertise</a></li>
</ul><div class="clear"></div><!--!important-->
</div>
	<div class="clear"></div>
</div> <!-- #header-section -->



			
			<div id="da-zwd-a" class="AdCompactheader">

<script type="text/javascript">
if (window.googletag) {
googletag.cmd.push(function() { googletag.display('da-zwd-a'); });
}
</script>

</div>
			<div class="clear"></div>
						
<div class="clear"></div>		</header>
				<div class="clear"></div>
		<div id='primary'>
			<div id='content'><div class="content-inner">
							
<div class="clear"></div>						
	<div class="widget content-scroll no-title">
	<div class="blog-posts hfeed">
					<div class="post-outer">
				<div id="post-133561" class="post-133561 post type-post status-publish format-standard has-post-thumbnail hentry category-main-news" itemprop="blogPost" itemscope="itemscope" itemtype="http://schema.org/BlogPosting">
					<div class="post-header">
						<a name="133561" class="post-id" data-id="133561"></a>
						
												
						
										

													
						<h1 class="post-title entry-title" itemprop="name headline">Mukuni Royal drummers move on Livingstone Police station</h1>							

																			
						
												

						<!-- meta data for post -->
													<div class="post-meta-wrapper">
									<a class="entry-date published post-meta post-meta-date timestamp-link" href="https://www.zambiawatchdog.com/mukuni-royal-drummers-move-on-livingstone-police-station/" rel="bookmark" title="2021-04-20T13:55:32+01:00">
		<i class="fa fa-clock-o"></i>
	<abbr class="updated" itemprop="datePublished" title="20 April 2021 13:55">
			<span class="value">
				20 April 2021 13:55			</span>
		</abbr>
	</a>
<a class="post-meta post-meta-comments" href="#comments"><i class="fa fa-comment-o"></i> 1</a>							</div>
												
						<p class="post-feature-media-wrapper">
	<img width="650" height="600" src="https://www.zambiawatchdog.com/wp-content/uploads/2021/04/8000BD38-C391-4D35-A227-BF5C711E7340.jpeg" class="attachment-full size-full wp-post-image" alt="Mukuni Royal drummers move on Livingstone Police station" loading="lazy" title="Mukuni Royal drummers move on Livingstone Police station" srcset="https://www.zambiawatchdog.com/wp-content/uploads/2021/04/8000BD38-C391-4D35-A227-BF5C711E7340.jpeg 650w, https://www.zambiawatchdog.com/wp-content/uploads/2021/04/8000BD38-C391-4D35-A227-BF5C711E7340-400x369.jpeg 400w, https://www.zambiawatchdog.com/wp-content/uploads/2021/04/8000BD38-C391-4D35-A227-BF5C711E7340-250x231.jpeg 250w, https://www.zambiawatchdog.com/wp-content/uploads/2021/04/8000BD38-C391-4D35-A227-BF5C711E7340-150x138.jpeg 150w, https://www.zambiawatchdog.com/wp-content/uploads/2021/04/8000BD38-C391-4D35-A227-BF5C711E7340-50x46.jpeg 50w, https://www.zambiawatchdog.com/wp-content/uploads/2021/04/8000BD38-C391-4D35-A227-BF5C711E7340-100x92.jpeg 100w, https://www.zambiawatchdog.com/wp-content/uploads/2021/04/8000BD38-C391-4D35-A227-BF5C711E7340-200x185.jpeg 200w, https://www.zambiawatchdog.com/wp-content/uploads/2021/04/8000BD38-C391-4D35-A227-BF5C711E7340-300x277.jpeg 300w, https://www.zambiawatchdog.com/wp-content/uploads/2021/04/8000BD38-C391-4D35-A227-BF5C711E7340-350x323.jpeg 350w, https://www.zambiawatchdog.com/wp-content/uploads/2021/04/8000BD38-C391-4D35-A227-BF5C711E7340-450x415.jpeg 450w, https://www.zambiawatchdog.com/wp-content/uploads/2021/04/8000BD38-C391-4D35-A227-BF5C711E7340-500x462.jpeg 500w, https://www.zambiawatchdog.com/wp-content/uploads/2021/04/8000BD38-C391-4D35-A227-BF5C711E7340-550x508.jpeg 550w" sizes="(max-width: 650px) 100vw, 650px" /></p>



					</div><!-- end post-header -->
										<div class="post-body entry-content content-template wide-right" id="post-body-133561" itemprop="articleBody">
												
																								
						<div class="post-body-inner"><p><a href="https://www.zambiawatchdog.com/wp-content/uploads/2021/04/IMG_7749.mp4">IMG_7749</a></p>
<div style="width: 640px;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-133561-1" width="640" height="352" preload="metadata" controls="controls"><source type="video/mp4" src="https://www.zambiawatchdog.com/wp-content/uploads/2021/04/IMG_7749.mp4?_=1" /><a href="https://www.zambiawatchdog.com/wp-content/uploads/2021/04/IMG_7749.mp4">https://www.zambiawatchdog.com/wp-content/uploads/2021/04/IMG_7749.mp4</a></video></div>
</p><div style='clear: both'></div><div  class='the_champ_sharing_container the_champ_horizontal_sharing' super-socializer-data-href="https://www.zambiawatchdog.com/mukuni-royal-drummers-move-on-livingstone-police-station/"><div class='the_champ_sharing_title' style="font-weight:bold" >Share this post</div><ul class="the_champ_sharing_ul"><li style="padding:7.35px 0 !important" class="the_champ_facebook_like"><div class="fb-like" data-href="https://www.zambiawatchdog.com/mukuni-royal-drummers-move-on-livingstone-police-station/" data-layout="button" data-action="like" data-show-faces="false" data-share="false"></div></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Facebook" Title="Facebook" class="theChampSharing theChampFacebookBackground" onclick='theChampPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.zambiawatchdog.com%2Fmukuni-royal-drummers-move-on-livingstone-police-station%2F")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampFacebookSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Twitter" Title="Twitter" class="theChampSharing theChampTwitterBackground" onclick='theChampPopup("http://twitter.com/intent/tweet?text=Mukuni%20Royal%20drummers%20move%20on%20Livingstone%20Police%20station&url=https%3A%2F%2Fwww.zambiawatchdog.com%2Fmukuni-royal-drummers-move-on-livingstone-police-station%2F")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampTwitterSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Whatsapp" Title="Whatsapp" class="theChampSharing theChampWhatsappBackground" onclick='theChampPopup("https://api.whatsapp.com/send?text=Mukuni%20Royal%20drummers%20move%20on%20Livingstone%20Police%20station https%3A%2F%2Fwww.zambiawatchdog.com%2Fmukuni-royal-drummers-move-on-livingstone-police-station%2F")'><ss style="display:block" class="theChampSharingSvg theChampWhatsappSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" title="More" alt="More" class="theChampSharing theChampMoreBackground" onclick="theChampMoreSharingPopup(this, 'https://www.zambiawatchdog.com/mukuni-royal-drummers-move-on-livingstone-police-station/', 'Mukuni%20Royal%20drummers%20move%20on%20Livingstone%20Police%20station', '')" ><ss style="display:block" class="theChampSharingSvg theChampMoreSvg"></ss></i></li></ul><div style="clear:both"></div></div><div style='clear: both'></div><div class='yarpp-related'>
<h3>Related posts:</h3><ol>
<li style="list-style-type:square"><a href="https://www.zambiawatchdog.com/police-arrest-chief-mukunis-wife/" rel="bookmark" title="Police arrest Chief Mukuni’s wife">Police arrest Chief Mukuni’s wife </a></li>
<li style="list-style-type:square"><a href="https://www.zambiawatchdog.com/pf-thugs-attack-radio-station-in-mbala/" rel="bookmark" title="PF thugs attack radio station in Mbala">PF thugs attack radio station in Mbala </a></li>
<li style="list-style-type:square"><a href="https://www.zambiawatchdog.com/photo-of-the-day-police-gun-down-citizen-again/" rel="bookmark" title="Photo of the day: police gun down another citizen">Photo of the day: police gun down another citizen </a></li>
<li style="list-style-type:square"><a href="https://www.zambiawatchdog.com/police-unearth-human-trafficking-scam/" rel="bookmark" title="Police unearth human trafficking scam">Police unearth human trafficking scam </a></li>
</ol>
</div>
</div>
						<div class="clear"></div>
						
													
						<!-- clear for photos floats -->
						<div class="clear"></div>
						
						
												
						<span itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.zambiawatchdog.com/wp-content/uploads/2021/04/8000BD38-C391-4D35-A227-BF5C711E7340.jpeg"><meta itemprop="width" content="650"><meta itemprop="height" content="600"></span><span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.zambiawatchdog.com/wp-content/uploads/2017/05/logo-1.png"></span><meta itemprop="name" content="Breaking and investigative news on Zambia"></span><meta itemprop="dateModified" content="2021-04-20T13:55:32+01:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.zambiawatchdog.com/mukuni-royal-drummers-move-on-livingstone-police-station/"/>

						
					</div><!-- end post-body -->
										
					<div class="clear"></div>
					
										<div class="post-bot-media post-bot-ads">
													<div class="post-ads-bottom"><div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>

<div id="da-zwd-r" class="AdCompactheader"><script type="text/javascript">
if (window.googletag) {
googletag.cmd.push(function() { googletag.display('da-zwd-r'); });
}
</script></div>

<div id="da-zwd-o" class="AdCompactheader">
  <script>
          googletag.cmd.push(function() { googletag.display('da-zwd-o'); });
          </script>
          </div>
</div>
												<div class="clear"></div>
					</div>
					
					<div class="post-footer">
						<div class="post-labels post-section">										<a class="post-label" href="https://www.zambiawatchdog.com/category/main-news/" rel="tag">
											<span class="bg label-name">Main News</span>
											<span class="label-count">
												<span class="label-count-arrow"></span>
												<span class="label-count-value">12791</span>
											</span>
										</a>
																			<div class="clear"></div>
								</div>
								<div class="clear"></div>
														

																		

												
						
					</div><!-- end post-footer -->
					
				</div><!-- end post-hentry -->
				
						<div class="blog-pager">
						<div class="blog-pager-item newer"><div class="blog-pager-item-inner">
				<div class="text">Newer Post</div>
				<a href="https://www.zambiawatchdog.com/president-of-chad-killed/" rel="next">President of Chad killed</a>			</div></div>
			
						<div class="blog-pager-item older"><div class="blog-pager-item-inner">
				<div class="text">Older Post</div>
				<a href="https://www.zambiawatchdog.com/harassment-of-chief-mukuni-family-condemned/" rel="prev">Harassment of chief Mukuni family condemned</a>			</div></div>
						<div class="clear"></div>
		</div>
									
				
				<div id="comments">
	<div id="comments-title-tabs">
		<h4 class="post-section-title comments-title-tabs-name comments-title-tab">
			<i class="fa fa-comments"></i> COMMENTS		</h4>
	</div>
	<div class="clear"></div>
	<div class="comments-title-tabs-hr"></div>
	<a name="comments"></a>
	
		
<div class="wordpress-comments comments">
	<a class="wordpress-comments-title comments-title" href="javascript:void(0)" data-target=".wordpress-comments" data-comment_number="data:post.numComments">
		WORDPRESS: <span class="color">1</span>	</a>
	
	<div class="wordpress-comments-inner comments-inner">
		<ul class="wordpress-comments-holder comments-holder">
				<li id="comment-1601692" class="comment even thread-even depth-1">
			<span class="comment-avatar"><img alt='comment-avatar' src='https://secure.gravatar.com/avatar/1fcba614ebbe5dcb038bf910a2f2cb2d?s=48&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/1fcba614ebbe5dcb038bf910a2f2cb2d?s=96&#038;d=blank&#038;r=g 2x' class='avatar avatar-48 photo shad cir' height='48' width='48' loading='lazy'/></span>
	    
    <div class="comment-content">
        <div class="comment-header">
							<span class="comment-name">young</span>
			
				<a class="comment-date" href="https://www.zambiawatchdog.com/mukuni-royal-drummers-move-on-livingstone-police-station/#comment-1601692">29 seconds ago</a>
		</div>
		<div class="comment-body content-template"><p>yayaya Zambia!!!</p>
</div>
        <div class="comment-footer">
			<a rel='nofollow' class='comment-reply-link' href='#comment-1601692' data-commentid="1601692" data-postid="133561" data-belowelement="comment-1601692" data-respondelement="respond" data-replyto="Reply to young" aria-label='Reply to young'><span>Reply</span> <i class="fa fa-mail-forward"></i></a>		</div>
    </div>
    <div class="clear"></div>
    <div class="comment-form-holder comment-form-holder-8266935611634654861"></div>


</li><!-- #comment-## -->
		</ul>		
		<div class="wordpress-comment-footer">
				<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/mukuni-royal-drummers-move-on-livingstone-police-station/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.zambiawatchdog.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="shad bg" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='133561' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7cd40c4daa" /></p><input type="hidden" id="ak_js" name="ak_js" value="193"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
			</div>		
	</div>
	
	
</div>	
	<div class="facebook-comments comments">
    <a class="facebook-comments-title comments-title" href="javascript:void(0)" data-target=".facebook-comments">
        FACEBOOK: 
		<span class="color">
			<fb:comments-count href="https://www.zambiawatchdog.com/mukuni-royal-drummers-move-on-livingstone-police-station/"></fb:comments-count>
		</span>		
    </a>
    <div class="facebook-comments-inner comments-inner">
		<div id="jsid-comment-facebook-plugin" class="fb-comments fb_iframe_widget" data-numposts="5" data-colorscheme="light" data-width="0" data-height="600" fb-xfbml-state="rendered"></div>		
		<div class="hide ajax-comment-count" data-system="facebook" data-id="133561"><fb:comments-count href="https://www.zambiawatchdog.com/mukuni-royal-drummers-move-on-livingstone-police-station/"></fb:comments-count></div>		
    </div>
</div>
	
			
</div><!--#comments-->	
<div class="clear"></div>

			</div>
	</div>
</div>			
		<div class="clear"></div>			
<div class="clear"></div></div></div><aside id="sneeit-post-sidebar" class="section main-sidebar sticky-inside"><div id="text-40" class="widget widget_text"><div class="alt-widget-content">			<div class="textwidget"><div id="likebox-frame">
<iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2FZambianprotector&amp;tabs=timeline&amp;width=300&amp;height=70&amp;small_header=false&amp;adapt_container_width=true&amp;hide_cover=false&amp;show_facepile=false&amp;appId=1635720083388326" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowtransparency="true" allow="encrypted-media"></iframe>
</div></div>
		<div class="clear"></div></div></div><div id="text-32" class="widget widget_text"><div class="alt-widget-content">			<div class="textwidget"><div id="da-zwd-g" class="AdCompactheader">

<script type="text/javascript">
if (window.googletag) {
googletag.cmd.push(function() { googletag.display('da-zwd-g'); });
}
</script>
</div>

</div>
		<div class="clear"></div></div></div><div class="clear"></div><div class="widget Label list label feed show-index has-title fix-height " id="Label1"><div class="feed-widget-header"><h2 class="widget-title feed-widget-title"><span>Trending</span></h2><div class="clear"></div></div><div class="widget-content feed-widget-content widget-content-Label1" id="widget-content-Label1"><div  class="shad item item-0 item-two item-three item-four table"><div class="tr"><div class="td"><h3 class="item-title"><a href="https://www.zambiawatchdog.com/900-million-in-american-lottery-jackpots-could-be-won-this-week-zambians-can-participate/"><span class="title-name">$960 Million in American Lottery Jackpots Could Be Won This Week. Zambians Can Participate</span></a></h3><span class="meta-item meta-item-date"><a class="meta-item meta-item-date" href="https://www.zambiawatchdog.com/900-million-in-american-lottery-jackpots-could-be-won-this-week-zambians-can-participate/"><i class="fa fa-clock-o"></i> <span>6 January 2021</span></a></span></div></div></div><div class="clear"></div><div  class="shad item item-1 than-0 table"><div class="tr"><div class="td"><h3 class="item-title"><a href="https://www.zambiawatchdog.com/will-you-be-the-first-277-million-powerball-jackpot-winner-from-zambia/"><span class="title-name">Will You Be the First $277 Million Powerball Jackpot Winner from Zambia?</span></a></h3><span class="meta-item meta-item-date"><a class="meta-item meta-item-date" href="https://www.zambiawatchdog.com/will-you-be-the-first-277-million-powerball-jackpot-winner-from-zambia/"><i class="fa fa-clock-o"></i> <span>9 January 2020</span></a></span></div></div></div><div class="clear"></div><div  class="shad item item-2 item-two than-0 than-1 table"><div class="tr"><div class="td"><h3 class="item-title"><a href="https://www.zambiawatchdog.com/pf-cadres-vow-to-burn-civil-servant-for-being-opposition/"><span class="title-name">PF cadres vow to burn civil servant for being opposition</span></a></h3><span class="meta-item meta-item-date"><a class="meta-item meta-item-date" href="https://www.zambiawatchdog.com/pf-cadres-vow-to-burn-civil-servant-for-being-opposition/"><i class="fa fa-clock-o"></i> <span>14 April 2021</span></a></span></div></div></div><div class="clear"></div><div  class="shad item item-3 item-three than-0 than-1 than-2 table"><div class="tr"><div class="td"><h3 class="item-title"><a href="https://www.zambiawatchdog.com/judge-mutuna-refuses-to-give-house-to-ex-wife/"><span class="title-name">Judge Mutuna refuses to give house to ex-wife</span></a></h3><span class="meta-item meta-item-date"><a class="meta-item meta-item-date" href="https://www.zambiawatchdog.com/judge-mutuna-refuses-to-give-house-to-ex-wife/"><i class="fa fa-clock-o"></i> <span>15 April 2021</span></a></span></div></div></div><div class="clear"></div><div  class="shad item item-4 item-two item-four than-0 than-1 than-2 than-3 table"><div class="tr"><div class="td"><h3 class="item-title"><a href="https://www.zambiawatchdog.com/kcm-failure-to-pay-contractors-leads-to-demonstrations/"><span class="title-name">KCM failure to pay contractors leads to demonstrations</span></a></h3><span class="meta-item meta-item-date"><a class="meta-item meta-item-date" href="https://www.zambiawatchdog.com/kcm-failure-to-pay-contractors-leads-to-demonstrations/"><i class="fa fa-clock-o"></i> <span>13 April 2021</span></a></span></div></div></div><div class="clear"></div><div  class="shad item item-5 than-0 than-1 than-2 than-3 than-4 table"><div class="tr"><div class="td"><h3 class="item-title"><a href="https://www.zambiawatchdog.com/zambia-starts-injecting-vaccine-rejected-in-europe/"><span class="title-name">Zambia starts injecting vaccine rejected in Europe</span></a></h3><span class="meta-item meta-item-date"><a class="meta-item meta-item-date" href="https://www.zambiawatchdog.com/zambia-starts-injecting-vaccine-rejected-in-europe/"><i class="fa fa-clock-o"></i> <span>14 April 2021</span></a></span></div></div></div><div class="clear"></div><div  class="shad item item-6 item-two item-three than-0 than-1 than-2 than-3 than-4 than-5 table"><div class="tr"><div class="td"><h3 class="item-title"><a href="https://www.zambiawatchdog.com/why-is-health-minister-chanda-panicking-over-covid-vaccine/"><span class="title-name">Why is health minister Chanda panicking over Covid vaccine ?</span></a></h3><span class="meta-item meta-item-date"><a class="meta-item meta-item-date" href="https://www.zambiawatchdog.com/why-is-health-minister-chanda-panicking-over-covid-vaccine/"><i class="fa fa-clock-o"></i> <span>14 April 2021</span></a></span></div></div></div><div class="clear"></div></div><div class="clear"></div></div><style type="text/css" scoped>#Label1 a,#Label1 .color {color: #ffffff}#Label1 .border,#Label1 a.feed-widget-pagination-button:hover {color: white}#Label1 a.feed-widget-pagination-button.active:hover {color: #ffffff}#Label1 .bg,#Label1.box-title h2.widget-title,#Label1 .owl-dot.active {background: #ffffff}#Label1.box-title h2.widget-title a,#Label1 .item-labels a,#Label1 .item-title a,#Label1 .meta-item,#Label1 .feed-widget-labels a {color:white}#Label1.list .meta-item {color: #ffffff}#Label1.list .item-title a {color: #ffffff}</style><div class="clear"></div><div id="text-38" class="widget widget_text"><div class="alt-widget-content">			<div class="textwidget">
<div id="da-zwd-i" class="AdCompactheader">

<script type="text/javascript">
if (window.googletag) {
googletag.cmd.push(function() { googletag.display('da-zwd-i'); });
}
</script>
</div>

</div>
		<div class="clear"></div></div></div><div id="text-33" class="widget widget_text"><div class="alt-widget-content"></div><h2 class="widget-title"><span class="widget-title-content">Latest Comments</span></h2><div class="clear"></div><div class="widget-content">			<div class="textwidget"></div>
		<div class="clear"></div></div></div><div id="decent_comments_widget-4" class="widget widget_decent_comments_widget"><div class="alt-widget-content"><div class="decent-comments"><ul><li><div class="comment"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/1fcba614ebbe5dcb038bf910a2f2cb2d?s=24&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/1fcba614ebbe5dcb038bf910a2f2cb2d?s=48&#038;d=blank&#038;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/></span><span class="comment-author">young</span><span class="comment-link"> on <a href="https://www.zambiawatchdog.com/mukuni-royal-drummers-move-on-livingstone-police-station/comment-page-1/#comment-1601692">Mukuni Royal drummers move on Livingstone Police station</a></span><span class="comment-excerpt">yayaya Zambia!!! </span></div></li><li><div class="comment"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/1a2329896682618a145454f24b8c66e0?s=24&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/1a2329896682618a145454f24b8c66e0?s=48&#038;d=blank&#038;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/></span><span class="comment-author">adviser</span><span class="comment-link"> on <a href="https://www.zambiawatchdog.com/president-lungu-l-eligibility-in-simple-language/comment-page-1/#comment-1601691">President Lungu l’ eligibility in simple language</a></span><span class="comment-excerpt">Mazzangallatonni - Deby brought stability to that region. Try to follow issues closely. </span></div></li><li><div class="comment"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/1a2329896682618a145454f24b8c66e0?s=24&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/1a2329896682618a145454f24b8c66e0?s=48&#038;d=blank&#038;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/></span><span class="comment-author">adviser</span><span class="comment-link"> on <a href="https://www.zambiawatchdog.com/president-lungu-l-eligibility-in-simple-language/comment-page-1/#comment-1601690">President Lungu l’ eligibility in simple language</a></span><span class="comment-excerpt">John - As a lawyer, my request is simple: Quote the provisions of the Constitution...</span></div></li><li><div class="comment"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/1a2329896682618a145454f24b8c66e0?s=24&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/1a2329896682618a145454f24b8c66e0?s=48&#038;d=blank&#038;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/></span><span class="comment-author">adviser</span><span class="comment-link"> on <a href="https://www.zambiawatchdog.com/president-lungu-l-eligibility-in-simple-language/comment-page-1/#comment-1601689">President Lungu l’ eligibility in simple language</a></span><span class="comment-excerpt">Max - I have kindly asked you to quote the Constitution. How difficult is that?...</span></div></li><li><div class="comment"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/3b5e07dce50cdbe7dd10d39713c0aac7?s=24&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/3b5e07dce50cdbe7dd10d39713c0aac7?s=48&#038;d=blank&#038;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/></span><span class="comment-author">Hon Stupid Idiots MP general SC</span><span class="comment-link"> on <a href="https://www.zambiawatchdog.com/unza-boss-in-contract-scandal/comment-page-1/#comment-1601688">UNZA boss in contract scandal</a></span><span class="comment-excerpt">Ask the Malawian president and see if this nonsense is tolerated. Raise a complaint in...</span></div></li></ul></div><div class="clear"></div></div></div><div id="text-42" class="widget widget_text"><div class="alt-widget-content">			<div class="textwidget"><div id="da-zwd-d" class="AdCompactheader"><script type="text/javascript">
if (window.googletag) {
googletag.cmd.push(function() { googletag.display('da-zwd-d'); });
}
</script></div>
</div>
		<div class="clear"></div></div></div><div class="clear"></div></aside></div><div class="clear"></div><div class="is-firefox hide"></div><div class="is-ie9 hide"></div><div id="footer">			
<div class="clear"></div><div class="footer-inner shad"><div class="footer-col footer-col-1"><aside id="footer-col-1-section" class="section"><div id="nav_menu-2" class="widget widget_nav_menu"><div class="alt-widget-content"><div class="menu-footermenu-container"><ul id="menu-footermenu" class="menu"><li id="menu-item-77178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77178"><a href="https://www.zambiawatchdog.com/advertise/">Advertise</a></li>
<li id="menu-item-82892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82892"><a href="https://www.zambiawatchdog.com/privacy/">Privacy</a></li>
<li id="menu-item-85797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85797"><a href="https://www.zambiawatchdog.com/user-terms-conditions/">User Terms &#038; Conditions</a></li>
</ul></div><div class="clear"></div></div></div><div class="clear"></div></aside></div><div class="footer-col footer-col-2"><aside id="footer-col-2-section" class="section"><div id="archives-2" class="widget widget_archive"><div class="alt-widget-content"></div><h2 class="widget-title"><span class="widget-title-content">Archives</span></h2><div class="clear"></div><div class="widget-content">		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://www.zambiawatchdog.com/2021/04/'> April 2021 </option>
	<option value='https://www.zambiawatchdog.com/2021/03/'> March 2021 </option>
	<option value='https://www.zambiawatchdog.com/2021/02/'> February 2021 </option>
	<option value='https://www.zambiawatchdog.com/2021/01/'> January 2021 </option>
	<option value='https://www.zambiawatchdog.com/2020/12/'> December 2020 </option>
	<option value='https://www.zambiawatchdog.com/2020/11/'> November 2020 </option>
	<option value='https://www.zambiawatchdog.com/2020/10/'> October 2020 </option>
	<option value='https://www.zambiawatchdog.com/2020/09/'> September 2020 </option>
	<option value='https://www.zambiawatchdog.com/2020/08/'> August 2020 </option>
	<option value='https://www.zambiawatchdog.com/2020/07/'> July 2020 </option>
	<option value='https://www.zambiawatchdog.com/2020/06/'> June 2020 </option>
	<option value='https://www.zambiawatchdog.com/2020/05/'> May 2020 </option>
	<option value='https://www.zambiawatchdog.com/2020/04/'> April 2020 </option>
	<option value='https://www.zambiawatchdog.com/2020/03/'> March 2020 </option>
	<option value='https://www.zambiawatchdog.com/2020/02/'> February 2020 </option>
	<option value='https://www.zambiawatchdog.com/2020/01/'> January 2020 </option>
	<option value='https://www.zambiawatchdog.com/2019/12/'> December 2019 </option>
	<option value='https://www.zambiawatchdog.com/2019/11/'> November 2019 </option>
	<option value='https://www.zambiawatchdog.com/2019/10/'> October 2019 </option>
	<option value='https://www.zambiawatchdog.com/2019/09/'> September 2019 </option>
	<option value='https://www.zambiawatchdog.com/2019/08/'> August 2019 </option>
	<option value='https://www.zambiawatchdog.com/2019/07/'> July 2019 </option>
	<option value='https://www.zambiawatchdog.com/2019/06/'> June 2019 </option>
	<option value='https://www.zambiawatchdog.com/2019/05/'> May 2019 </option>
	<option value='https://www.zambiawatchdog.com/2019/04/'> April 2019 </option>
	<option value='https://www.zambiawatchdog.com/2019/03/'> March 2019 </option>
	<option value='https://www.zambiawatchdog.com/2019/02/'> February 2019 </option>
	<option value='https://www.zambiawatchdog.com/2019/01/'> January 2019 </option>
	<option value='https://www.zambiawatchdog.com/2018/12/'> December 2018 </option>
	<option value='https://www.zambiawatchdog.com/2018/11/'> November 2018 </option>
	<option value='https://www.zambiawatchdog.com/2018/10/'> October 2018 </option>
	<option value='https://www.zambiawatchdog.com/2018/09/'> September 2018 </option>
	<option value='https://www.zambiawatchdog.com/2018/08/'> August 2018 </option>
	<option value='https://www.zambiawatchdog.com/2018/07/'> July 2018 </option>
	<option value='https://www.zambiawatchdog.com/2018/06/'> June 2018 </option>
	<option value='https://www.zambiawatchdog.com/2018/05/'> May 2018 </option>
	<option value='https://www.zambiawatchdog.com/2018/04/'> April 2018 </option>
	<option value='https://www.zambiawatchdog.com/2018/03/'> March 2018 </option>
	<option value='https://www.zambiawatchdog.com/2018/02/'> February 2018 </option>
	<option value='https://www.zambiawatchdog.com/2018/01/'> January 2018 </option>
	<option value='https://www.zambiawatchdog.com/2017/12/'> December 2017 </option>
	<option value='https://www.zambiawatchdog.com/2017/11/'> November 2017 </option>
	<option value='https://www.zambiawatchdog.com/2017/10/'> October 2017 </option>
	<option value='https://www.zambiawatchdog.com/2017/09/'> September 2017 </option>
	<option value='https://www.zambiawatchdog.com/2017/08/'> August 2017 </option>
	<option value='https://www.zambiawatchdog.com/2017/07/'> July 2017 </option>
	<option value='https://www.zambiawatchdog.com/2017/06/'> June 2017 </option>
	<option value='https://www.zambiawatchdog.com/2017/05/'> May 2017 </option>
	<option value='https://www.zambiawatchdog.com/2017/04/'> April 2017 </option>
	<option value='https://www.zambiawatchdog.com/2017/03/'> March 2017 </option>
	<option value='https://www.zambiawatchdog.com/2017/02/'> February 2017 </option>
	<option value='https://www.zambiawatchdog.com/2017/01/'> January 2017 </option>
	<option value='https://www.zambiawatchdog.com/2016/09/'> September 2016 </option>
	<option value='https://www.zambiawatchdog.com/2016/08/'> August 2016 </option>
	<option value='https://www.zambiawatchdog.com/2016/07/'> July 2016 </option>
	<option value='https://www.zambiawatchdog.com/2016/06/'> June 2016 </option>
	<option value='https://www.zambiawatchdog.com/2016/05/'> May 2016 </option>
	<option value='https://www.zambiawatchdog.com/2016/04/'> April 2016 </option>
	<option value='https://www.zambiawatchdog.com/2016/03/'> March 2016 </option>
	<option value='https://www.zambiawatchdog.com/2016/02/'> February 2016 </option>
	<option value='https://www.zambiawatchdog.com/2016/01/'> January 2016 </option>
	<option value='https://www.zambiawatchdog.com/2015/12/'> December 2015 </option>
	<option value='https://www.zambiawatchdog.com/2015/11/'> November 2015 </option>
	<option value='https://www.zambiawatchdog.com/2015/10/'> October 2015 </option>
	<option value='https://www.zambiawatchdog.com/2015/09/'> September 2015 </option>
	<option value='https://www.zambiawatchdog.com/2015/08/'> August 2015 </option>
	<option value='https://www.zambiawatchdog.com/2015/07/'> July 2015 </option>
	<option value='https://www.zambiawatchdog.com/2015/06/'> June 2015 </option>
	<option value='https://www.zambiawatchdog.com/2015/05/'> May 2015 </option>
	<option value='https://www.zambiawatchdog.com/2015/04/'> April 2015 </option>
	<option value='https://www.zambiawatchdog.com/2015/03/'> March 2015 </option>
	<option value='https://www.zambiawatchdog.com/2015/02/'> February 2015 </option>
	<option value='https://www.zambiawatchdog.com/2015/01/'> January 2015 </option>
	<option value='https://www.zambiawatchdog.com/2014/12/'> December 2014 </option>
	<option value='https://www.zambiawatchdog.com/2014/11/'> November 2014 </option>
	<option value='https://www.zambiawatchdog.com/2014/10/'> October 2014 </option>
	<option value='https://www.zambiawatchdog.com/2014/09/'> September 2014 </option>
	<option value='https://www.zambiawatchdog.com/2014/08/'> August 2014 </option>
	<option value='https://www.zambiawatchdog.com/2014/07/'> July 2014 </option>
	<option value='https://www.zambiawatchdog.com/2014/06/'> June 2014 </option>
	<option value='https://www.zambiawatchdog.com/2014/05/'> May 2014 </option>
	<option value='https://www.zambiawatchdog.com/2014/04/'> April 2014 </option>
	<option value='https://www.zambiawatchdog.com/2014/03/'> March 2014 </option>
	<option value='https://www.zambiawatchdog.com/2014/02/'> February 2014 </option>
	<option value='https://www.zambiawatchdog.com/2014/01/'> January 2014 </option>
	<option value='https://www.zambiawatchdog.com/2013/12/'> December 2013 </option>
	<option value='https://www.zambiawatchdog.com/2013/11/'> November 2013 </option>
	<option value='https://www.zambiawatchdog.com/2013/10/'> October 2013 </option>
	<option value='https://www.zambiawatchdog.com/2013/09/'> September 2013 </option>
	<option value='https://www.zambiawatchdog.com/2013/08/'> August 2013 </option>
	<option value='https://www.zambiawatchdog.com/2013/07/'> July 2013 </option>
	<option value='https://www.zambiawatchdog.com/2013/06/'> June 2013 </option>
	<option value='https://www.zambiawatchdog.com/2013/05/'> May 2013 </option>
	<option value='https://www.zambiawatchdog.com/2013/04/'> April 2013 </option>
	<option value='https://www.zambiawatchdog.com/2013/03/'> March 2013 </option>
	<option value='https://www.zambiawatchdog.com/2013/02/'> February 2013 </option>
	<option value='https://www.zambiawatchdog.com/2013/01/'> January 2013 </option>
	<option value='https://www.zambiawatchdog.com/2012/12/'> December 2012 </option>
	<option value='https://www.zambiawatchdog.com/2012/11/'> November 2012 </option>
	<option value='https://www.zambiawatchdog.com/2012/10/'> October 2012 </option>
	<option value='https://www.zambiawatchdog.com/2012/09/'> September 2012 </option>
	<option value='https://www.zambiawatchdog.com/2012/08/'> August 2012 </option>
	<option value='https://www.zambiawatchdog.com/2012/07/'> July 2012 </option>
	<option value='https://www.zambiawatchdog.com/2012/06/'> June 2012 </option>
	<option value='https://www.zambiawatchdog.com/2012/05/'> May 2012 </option>
	<option value='https://www.zambiawatchdog.com/2012/04/'> April 2012 </option>
	<option value='https://www.zambiawatchdog.com/2012/03/'> March 2012 </option>
	<option value='https://www.zambiawatchdog.com/2012/02/'> February 2012 </option>
	<option value='https://www.zambiawatchdog.com/2012/01/'> January 2012 </option>
	<option value='https://www.zambiawatchdog.com/2011/12/'> December 2011 </option>
	<option value='https://www.zambiawatchdog.com/2011/11/'> November 2011 </option>
	<option value='https://www.zambiawatchdog.com/2011/10/'> October 2011 </option>
	<option value='https://www.zambiawatchdog.com/2011/09/'> September 2011 </option>
	<option value='https://www.zambiawatchdog.com/2011/08/'> August 2011 </option>
	<option value='https://www.zambiawatchdog.com/2011/07/'> July 2011 </option>
	<option value='https://www.zambiawatchdog.com/2011/06/'> June 2011 </option>
	<option value='https://www.zambiawatchdog.com/2011/05/'> May 2011 </option>
	<option value='https://www.zambiawatchdog.com/2011/04/'> April 2011 </option>
	<option value='https://www.zambiawatchdog.com/2011/03/'> March 2011 </option>
	<option value='https://www.zambiawatchdog.com/2011/02/'> February 2011 </option>
	<option value='https://www.zambiawatchdog.com/2011/01/'> January 2011 </option>
	<option value='https://www.zambiawatchdog.com/2010/12/'> December 2010 </option>
	<option value='https://www.zambiawatchdog.com/2010/11/'> November 2010 </option>
	<option value='https://www.zambiawatchdog.com/2010/10/'> October 2010 </option>
	<option value='https://www.zambiawatchdog.com/2010/09/'> September 2010 </option>
	<option value='https://www.zambiawatchdog.com/2010/07/'> July 2010 </option>
	<option value='https://www.zambiawatchdog.com/2010/06/'> June 2010 </option>
	<option value='https://www.zambiawatchdog.com/2010/05/'> May 2010 </option>
	<option value='https://www.zambiawatchdog.com/2010/04/'> April 2010 </option>
	<option value='https://www.zambiawatchdog.com/2010/03/'> March 2010 </option>
	<option value='https://www.zambiawatchdog.com/2010/02/'> February 2010 </option>
	<option value='https://www.zambiawatchdog.com/2010/01/'> January 2010 </option>
	<option value='https://www.zambiawatchdog.com/2009/12/'> December 2009 </option>
	<option value='https://www.zambiawatchdog.com/2009/11/'> November 2009 </option>
	<option value='https://www.zambiawatchdog.com/2009/10/'> October 2009 </option>
	<option value='https://www.zambiawatchdog.com/2009/09/'> September 2009 </option>
	<option value='https://www.zambiawatchdog.com/2009/08/'> August 2009 </option>
	<option value='https://www.zambiawatchdog.com/2009/07/'> July 2009 </option>
	<option value='https://www.zambiawatchdog.com/2009/06/'> June 2009 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			<div class="clear"></div></div></div><div class="clear"></div></aside></div><div class="footer-col footer-col-3"><aside id="footer-col-3-section" class="section"><div id="categories-2" class="widget widget_categories"><div class="alt-widget-content"></div><h2 class="widget-title"><span class="widget-title-content">Categories</span></h2><div class="clear"></div><div class="widget-content"><form action="https://www.zambiawatchdog.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="28">Breaking News</option>
	<option class="level-0" value="31">Editor&#8217;s Choice</option>
	<option class="level-0" value="4">Letters to Editor</option>
	<option class="level-0" value="33">Lifestyle</option>
	<option class="level-0" value="6">Main News</option>
	<option class="level-0" value="7">More News</option>
	<option class="level-0" value="1">News</option>
	<option class="level-0" value="3">Sport</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			<div class="clear"></div></div></div><div class="clear"></div></aside></div><div class="clear"></div></div></div><div id="magone-copyright"><h1 class="footer">© 2008 - 2021 Zambian Watchdog, all rights reserved. Optimised by <a href="https://www.newsgain.com" target="_blank" rel="nofollow">Newsgain</a>.</h1></div></div></div><a class='scroll-up shad' href='#'><i class='fa fa-angle-up'></i></a><div class='search-form-wrapper'><div class='search-form-overlay'></div><form role="search" action='https://www.zambiawatchdog.com' class='search-form' method='get'>
	<label class='search-form-label'>Type something and Enter</label>
	<input class='search-text' name='s' value="" type='text' placeholder="Type something and Enter"/>
	<button class='search-submit' type='submit'><i class="fa fa-search"></i></button>
</form></div>	<div id="fb-root"></div>
	<link crossorigin="anonymous" rel='stylesheet' id='sneeit-google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C100%2C100italic%2C300%2C300italic%2C400italic%2C500%2C500italic%2C700%2C700italic%2C900%2C900italic&#038;ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://www.zambiawatchdog.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.zambiawatchdog.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.6.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.zambiawatchdog.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.zambiawatchdog.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.zambiawatchdog.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.zambiawatchdog.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.zambiawatchdog.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.zambiawatchdog.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.zambiawatchdog.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.zambiawatchdog.com/wp-includes/js/dist/i18n.min.js?ver=ac389435e7fd4ded01cf603f3aaba6a6' id='wp-i18n-js'></script>
<script type='text/javascript' src='https://www.zambiawatchdog.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.19' id='lodash-js'></script>
<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://www.zambiawatchdog.com/wp-includes/js/dist/url.min.js?ver=98645f0502e5ed8dadffd161e39072d2' id='wp-url-js'></script>
<script type='text/javascript' src='https://www.zambiawatchdog.com/wp-includes/js/dist/hooks.min.js?ver=84b89ab09cbfb4469f02183611cc0939' id='wp-hooks-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", {"translation-revision-date":"2021-04-15 07:31:57+0000","generator":"GlotPress\/3.0.0-alpha.2","domain":"messages","locale_data":{"messages":{"":{"domain":"messages","plural-forms":"nplurals=2; plural=n != 1;","lang":"en_GB"},"You are probably offline.":["You are probably offline."],"Media upload failed. If this is a photo or a large image, please scale it down and try again.":["Media upload failed. If this is a photo or a large image, please scale it down and try again."],"An unknown error occurred.":["An unknown error occurred."],"The response is not a valid JSON response.":["The response is not a valid JSON response."]}},"comment":{"reference":"wp-includes\/js\/dist\/api-fetch.js"}} );
</script>
<script type='text/javascript' src='https://www.zambiawatchdog.com/wp-includes/js/dist/api-fetch.min.js?ver=4dec825c071b87c57f687eb90f7c23c3' id='wp-api-fetch-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://www.zambiawatchdog.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "fcd0de3eee" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://www.zambiawatchdog.com/wp-admin/admin-ajax.php?action=rest-nonce";
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.zambiawatchdog.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.zambiawatchdog.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.zambiawatchdog.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.12.1' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='https://www.zambiawatchdog.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.12.1' id='jquery-ui-accordion-js'></script>
<script type='text/javascript' src='https://www.zambiawatchdog.com/wp-content/themes/magone/assets/js/owl.js?ver=6.0' id='magone-owl-js'></script>
<script type='text/javascript' id='magone-lib-js-extra'>
/* <![CDATA[ */
var magone = {"text":{"No Found Any Posts":"Not Found Any Posts","Tab":"Tab","Copy All Code":"Copy All Code","Select All Code":"Select All Code","All codes were copied to your clipboard":"All codes were copied to your clipboard","Can not copy the codes \/ texts, please press [CTRL]+[C] (or CMD+C with Mac) to copy":"Can not copy the codes \/ texts, please press [CTRL]+[C] (or CMD+C with Mac) to copy","widget_pagination_post_count":"<span class=\"value\">%1$s<\/span> \/ %2$s POSTS","LOAD MORE":"LOAD MORE","OLDER":"OLDER","NEWER":"NEWER","Hover and click above bar to rate":"Hover and click above bar to rate","Hover and click above stars to rate":"Hover and click above stars to rate","You rated %s":"You rated %s","You will rate %s":"You will rate %s","Submitting ...":"Submitting ...","Your browser not support user rating":"Your browser not support user rating","Server not response your rating":"Server not response your rating","Server not accept your rating":"Server not accept your rating"},"ajax_url":"https:\/\/www.zambiawatchdog.com\/wp-admin\/admin-ajax.php","is_rtl":"","is_gpsi":"","facebook_app_id":"750900058403043","disqus_short_name":"magonetemplate","primary_comment_system":"wordpress","disable_wordpress_comment_media":"","sticky_menu":"up","locale":"en_GB","sticky_sidebar_delay":"200","serve_scaled_images":"on","mobile_menu_fold":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.zambiawatchdog.com/wp-content/themes/magone/assets/js/lib.js?ver=6.0' id='magone-lib-js'></script>
<script type='text/javascript' src='https://www.zambiawatchdog.com/wp-content/themes/magone/assets/js/main.js?ver=6.0' id='magone-main-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.zambiawatchdog.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.zambiawatchdog.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://www.zambiawatchdog.com/wp-includes/js/comment-reply.min.js?ver=5.6.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.zambiawatchdog.com/wp-content/plugins/super-socializer/js/front/social_login/general.js?ver=7.13.13' id='the_champ_ss_general_scripts-js'></script>
<script type='text/javascript' src='https://www.zambiawatchdog.com/wp-content/plugins/super-socializer/js/front/facebook/sdk.js?ver=7.13.13' id='the_champ_fb_sdk-js'></script>
<script type='text/javascript' src='https://www.zambiawatchdog.com/wp-content/plugins/super-socializer/js/front/facebook/commenting.js?ver=7.13.13' id='the_champ_fb_commenting-js'></script>
<script type='text/javascript' src='https://www.zambiawatchdog.com/wp-content/plugins/super-socializer/js/front/sharing/sharing.js?ver=7.13.13' id='the_champ_share_counts-js'></script>
<script type='text/javascript' src='https://www.zambiawatchdog.com/wp-includes/js/wp-embed.min.js?ver=5.6.3' id='wp-embed-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.zambiawatchdog.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://www.zambiawatchdog.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.6.3' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.zambiawatchdog.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.6.3' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://www.zambiawatchdog.com/wp-includes/js/mediaelement/renderers/vimeo.min.js?ver=4.2.16' id='mediaelement-vimeo-js'></script>
<script async="async" type='text/javascript' src='https://www.zambiawatchdog.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.8' id='akismet-form-js'></script>
<!--
<script async='async'>
			setInterval(function(){
				googletag.cmd.push(function() {
				googletag.pubads().refresh([gptAdSlots[5]]);
			});
			}, 30000);

</script>
-->



<div style="width: 100%; display: table; text-align: center; margin: 0 auto;margin-left:0px;z-index:100;left: 0; right: 0;position: fixed;bottom: 0;height:auto !important;">

          <!-- /edit your adheasion ad -->
          <div id='app-zwd-320x50'>
          <script>
          googletag.cmd.push(function() { googletag.display('app-zwd-320x50'); });
          </script>
          </div>
        </div>
<script src="https://www.zambiawatchdog.com/ads.js" type="text/javascript"></script>
<script type="text/javascript">

if(document.getElementById('mivhHUzGkFLC')){
  mivhHUzGkFLC='No';
} else {
  mivhHUzGkFLC='Yes';
}

if(typeof ga !=='undefined'){
  ga('send','event','Blocking Ads',mivhHUzGkFLC,{'nonInteraction':1});
} else if(typeof _gaq !=='undefined'){
  _gaq.push(['_trackEvent','Blocking Ads',mivhHUzGkFLC,undefined,undefined,true]);
}
</script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<!-- advertising L6lS0CDpYobupJUibHBGAyoVf2P5sfcSau2PVwUaQxlIuolsOJBZQ_BZdLeqV5AsiPta6J_WH-xdacigRRFLaA==-->
                                                           <script data-cfasync="false"  id="clevernt" type="text/javascript">
                                                            (function (document, window) {
                var c = document.createElement("script");
                c.type = "text/javascript"; c.async = !0; c.id = "CleverNTLoader48979";  c.setAttribute("data-target",window.name); c.setAttribute("data-callback","put-your-callback-macro-here");
                c.src = "//clevernt.com/scripts/7492d0131df0f8619ffbc13f06a67382.min.js?20210302=" + Math.floor((new Date).getTime());
                var a = !1;
                try {
                    a = parent.document.getElementsByTagName("script")[0] || document.getElementsByTagName("script")[0];
                } catch (e) {
                    a = !1;
                }
                a || ( a = document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]);
                a.parentNode.insertBefore(c, a);
            })(document, window);
                                </script>
                                <!-- end advertising -->
        

</body></html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Page Caching using disk: enhanced 

Served from: www.zambiawatchdog.com @ 2021-04-20 14:57:09 by W3 Total Cache
-->